Soundslice not scrolling

Home Forums Community Forum Soundslice not scrolling

This topic contains 9 replies, has 4 voices, and was last updated by Art Kalenda Art Kalenda 1 year, 7 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3253
    Art Kalenda
    Art Kalenda
    Participant

    Anyone else have a problem with this in the lesson section?

     0 likes
    #3256
    Ids Schiere
    Ids Schiere
    Participant

    I do. I try to first learn the notes without metronome or the synth track playing. When i do know the notes I turn on both and put it a slow tenzo and try to use my ears to figure out where I am in the part.

     0 likes
    #3264
    Art Kalenda
    Art Kalenda
    Participant

    Thanks Ids.

     0 likes
    #3294
    Filip Tomiša
    Filip Tomiša
    Participant

    Sometimes it bugs and you just have to exist the whole page (not refresh) and it will work again. Maybe you just scrolled on your own and that’s why it stopped scrolling because when you start scrolling on your own it a little “bubble” pops out and says “resume scrolling”.

     0 likes
    #3295
    Filip Tomiša
    Filip Tomiša
    Participant

    My problem with soundslice it that I don’t have a metronome or backing tracks even though I’m on PC.

    View post on imgur.com

     0 likes
    #3296
    Ana Psuturi
    Ana Psuturi
    Participant

    I can’t get access to backing tracks too.

     0 likes
    #3298
    Filip Tomiša
    Filip Tomiša
    Participant

    One thing that we can do about backing tracks is that we can select the part of the tablature that we want to practice to and it will play it in a loop.

     0 likes
    #3299
    Ids Schiere
    Ids Schiere
    Participant

    I cant see backing tracks on the lessons eit here for Syn’s etudes they are there. For the metronome you have to out the sound on synth (not on video) and Go to settings and turn the sound of the synth metronome on

     0 likes
    #3300
    Filip Tomiša
    Filip Tomiša
    Participant

    Ohh It works now :D. All I had to do was change from “video” to “synthetic” and then go to settings and turn the volume of the metronome. Thanks Ids!

     0 likes
    #3304
    Art Kalenda
    Art Kalenda
    Participant

    There seems to be a few bugs with soundslice lately,I will try to switch to synthetic.

     0 likes
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.