accessing the video

Vinz V

New member
Nov 11, 2019
15
0
0
yap …i don’t know why but since i sign up …
i’m unable to watch the video till now …
🙁
 

Jen Hapke

New member
Nov 11, 2019
209
0
0
Do you have an add blocker?
Have you tried it with another browser?
Have you tried it with another pc or similar?
 

Vinz V

New member
Nov 11, 2019
15
0
0
i have no add blocker
i’ve tried with another browser and another pc …
nothing happen …still load ..and load …
 

Jen Hapke

New member
Nov 11, 2019
209
0
0
Weird, I guess you hit the reload button,too 🙁
Sometimes it is stuck in loading in my case, too.
But if I reload there is no problem at all.
Really strange your problem.
 

Vinz V

New member
Nov 11, 2019
15
0
0
ooppss …
well …
maybe only admin of the web who can fix this ….
i’tried to make a new account …but it’s just the same …
i’ve tried to contact the admin but no responds …
🙁 🙁 🙁
 

Vinz V

New member
Nov 11, 2019
15
0
0
can anybody help me …
maybe with downloading the video then send it to me via email …
c’mon …i registered at Jan 8 …and i’m unable to access the video till now …
 

Ids Schiere

Well-known member
Nov 11, 2019
2,612
79
1,296
24
Groningen
www.facebook.com
My phone has trouble with playing stuff corectly as well. But my laptop is fine. Maybe your flash player is outdated or is your processor/videocard not good enough for the videos
 

Riff Richards

New member
Nov 11, 2019
2
0
0
Yeah I have the same issue no problem on any other site & have tried Opera & Firefox browsers guess Syn School wasn’t to be for me
 

Vinz V

New member
Nov 11, 2019
15
0
0
@riff richards i don’t know what the problem is …but ..if i try to change the button beside the track and change it from video into jam or synthetic …it’s just fine …but no work for the video option
 

Ed Seith

Well-known member
Nov 11, 2019
1,356
61
1,271
49
Marana, AZ USA
@Vinz/Riff can you provide some detail? Windows machine? Mac? Linux? Version?
Are you able to take a screen shot of where the video isn’t and post it?
 

Riff Richards

New member
Nov 11, 2019
2
0
0
Seems to have come good now not sure what was causing the problem. Having to do the capture thing every time I want to log in is painful though. https://screenshots.firefox.com/571rKG7aGFa9t2LT/syngates.com
 

Ed Seith

Well-known member
Nov 11, 2019
1,356
61
1,271
49
Marana, AZ USA
If you have to do that every time, you may be not allowing cookies, or only session cookies. That’s systemic of everything stored being wiped out between sessions – some browsers have a setting where you can clear everything on closure. You could check that.
 

Vinz V

New member
Nov 11, 2019
15
0
0
https://drive.google.com/file/d/12SadgDbRiNE2uhUblmU8L6qOTfYBvBDW/view?usp=sharing
@ed seith …i took a screen recording …take a look to it …
 

Ed Seith

Well-known member
Nov 11, 2019
1,356
61
1,271
49
Marana, AZ USA
If you go here, can you play the videos?
https://www.soundslice.com/features/
Do you have Java installed and enabled in your Chrome browser? Soundslice doesn’t require it, but the source code for the page does call out Java, so that could be something.
 

Vinz V

New member
Nov 11, 2019
15
0
0
i’ve checked in cmd ..and no java installed …
so i need java to play the video ?
 

Vinz V

New member
Nov 11, 2019
15
0
0
i’ve checked up the link, i go there and i could play all the video …before and after i install java …
i’ve just installed java …and still the same ..the video didn’t play , just load. but when i click the recording button and change the video to jam or synthetic, those options could be played.
only video option which has the problem
and one other case :
i registered to this site at january,, and i was unable to play the video, but a few months ago,, i was at someplace with the internet connection provided by another company and i was able to play the video.
i think,, this is really weird. but i don’t know where the problem is. hope you guys could help me out, and maybe i’m not the only one who got this trouble.