Lost all My Riffs

Tim Mercer

Active member
Nov 11, 2019
23
1
26
28
Atlanta, GA
For some reason I lost all of my video uploads. Did this happen to anyone else? Or did Syn and Papa Gates think I sucked to bad at guitar lol JK
 

Jak Angelescu

Guitarist for Unknown. I Run This Joint
Staff member
Sep 24, 2019
2,388
2,325
3,096
33
Kansas City, MO
Guitar Experience (years)
23
You’re not the only one. Everyone lost some riffs of some sort. There was so malware and viruses that they had to yank out and some of them could have contaminated the riffs. Feel free to upload them again🙂
 

Gabriel Corso

Well-known member
Nov 11, 2019
284
1
386
I just uploaded a video from vimeo into the riff section.
Its everything working fine for me.
Try now
I think that its is just a matter of time. Good luck on posting your videos.
It is going to be all right!!
 

Joe

New member
Nov 11, 2019
7
0
0
The issue some of you may be facing with posting and losing Riffs is to do with using the YouTube short URL format, for example, https://youtu.be/RKqzGOsY5MQ, and this silently fails which is a bug, for the time being, you will need to enter the YouTube URL in the following format https://www.youtube.com/watch?v=RKqzGOsY5MQ for Riffs to work.
Don’t worry they are not lost; there is a bug that’s currently preventing some Riffs from displaying on your profile, they are still in the database, we are working to resolve this ASAP.
Team Syn
 

Jak Angelescu

Guitarist for Unknown. I Run This Joint
Staff member
Sep 24, 2019
2,388
2,325
3,096
33
Kansas City, MO
Guitar Experience (years)
23
DAAAAANNN YOU’RE KILLING ME TODAY 🤣🤣🤣
But you were one cookie shy of a Baker’s dozen🙃🙃